db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendleton.de...@gmail.com>
Subject Re: need help configuring Jenkins
Date Mon, 06 Nov 2017 03:36:05 GMT
>> Here, I see that to support Java 9, we need JaCoCo 0.7.8:
>> https://groups.google.com/forum/#!msg/jacoco/Zf0Cwj13G2g/wpyrYAEECAAJ

>
> If I understand that script, our JaCoCo runs rely on an old JaCoCo version
> cached on Kristian's Apache website. Here are some things we could do:
>
> 1) Ask Kristian to upgrade the JaCoCo version in his cache.
>
> 2) Cache a newer version on my Apache website and tweak the script
> accordingly.

Either one of those seems fine to me.

If you fetch the newest version of the JaCoCo jars and put them on
your Apache site,
I'd be glad to fiddle the Jenkins configuration and see if it fixes the problem.

thanks,

bryan

Mime
View raw message