db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendleton.de...@gmail.com>
Subject Re: Ready to deprecate support for JDK 8
Date Tue, 24 Oct 2017 03:02:19 GMT
> Let me know if I should hold off doing this. Once I check in the changes,
> you will no longer be able to use JDK 8 in order to build Derby. Instead,


Hi Rick, two clarifying questions:

1) This will only affect the trunk, not any of the current release branches?

2) Not only will we need to use JDK 9 to *build* Derby, we will also
need to use JDK 9 to *run* that version of Derby, right?

thanks,

bryan

Mime
View raw message