db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DERBY-6827) Errors in LocalizedDisplayScriptTest on jdk 9
Date Sun, 19 Jul 2015 21:04:04 GMT

     [ https://issues.apache.org/jira/browse/DERBY-6827?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rick Hillegas updated DERBY-6827:
---------------------------------
    Description: 
LocalizedDisplayScriptTest raises errors when run with the latest early access build of JDK
9. This is due to a backward incompatibility introduced into JDK 9 by this issue: https://bugs.openjdk.java.net/browse/JDK-8008577.
The fix may be simply to set the following java property when running this test:

java.locale.providers=JRE,SPI

  was:
LocalizedDisplayScriptTest raises terrors when run with the latest early access build of JDK
9. This is due to a backward incompatibility introduced into JDK 9 by this issue: https://bugs.openjdk.java.net/browse/JDK-8008577.
The fix may be simply to set the following java property when running this test:

java.locale.providers=JRE,SPI


> Errors in LocalizedDisplayScriptTest on jdk 9
> ---------------------------------------------
>
>                 Key: DERBY-6827
>                 URL: https://issues.apache.org/jira/browse/DERBY-6827
>             Project: Derby
>          Issue Type: Bug
>            Reporter: Rick Hillegas
>         Attachments: derby-6827-01-aa-addProperty.diff, z.out
>
>
> LocalizedDisplayScriptTest raises errors when run with the latest early access build
of JDK 9. This is due to a backward incompatibility introduced into JDK 9 by this issue: https://bugs.openjdk.java.net/browse/JDK-8008577.
The fix may be simply to set the following java property when running this test:
> java.locale.providers=JRE,SPI



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message