db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DERBY-6658) Update list of tested Lucene versions
Date Fri, 11 Jul 2014 19:19:05 GMT

    [ https://issues.apache.org/jira/browse/DERBY-6658?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14059219#comment-14059219
] 

ASF subversion and git services commented on DERBY-6658:
--------------------------------------------------------

Commit 1609774 from [~chaase3] in branch 'docs/trunk'
[ https://svn.apache.org/r1609774 ]

DERBY-6658  Update list of tested Lucene versions

Modified a Tools Guide topic.

Patch: DERBY-6658.diff

> Update list of tested Lucene versions
> -------------------------------------
>
>                 Key: DERBY-6658
>                 URL: https://issues.apache.org/jira/browse/DERBY-6658
>             Project: Derby
>          Issue Type: Improvement
>          Components: Documentation
>    Affects Versions: 10.11.0.0
>            Reporter: Knut Anders Hatlen
>            Assignee: Kim Haase
>            Priority: Minor
>         Attachments: DERBY-6658.diff, rtoolsoptlucene.html
>
>
> The "Using the luceneSupport optional tool" topic in the tools and utilities guide lists
the Lucene versions that the luceneSupport tool has been tested against. DERBY-6650 added
support for newer versions of Lucene. I've tested that the LuceneSuite test suite now passes
on Lucene 4.8.1 and 4.9.0 in addition to the versions already listed there.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message