db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Knut Anders Hatlen (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (DERBY-6614) Enable JDBC 4.2 tests on Java 9 and higher
Date Thu, 12 Jun 2014 08:53:01 GMT

     [ https://issues.apache.org/jira/browse/DERBY-6614?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Knut Anders Hatlen closed DERBY-6614.
-------------------------------------

       Resolution: Fixed
    Fix Version/s: 10.11.0.0
         Assignee: Knut Anders Hatlen

> Enable JDBC 4.2 tests on Java 9 and higher
> ------------------------------------------
>
>                 Key: DERBY-6614
>                 URL: https://issues.apache.org/jira/browse/DERBY-6614
>             Project: Derby
>          Issue Type: Improvement
>          Components: Test
>    Affects Versions: 10.11.0.0
>            Reporter: Knut Anders Hatlen
>            Assignee: Knut Anders Hatlen
>             Fix For: 10.11.0.0
>
>         Attachments: d6614-1a.diff
>
>
> Many of the JDBC 4.2 test cases are only enabled when running on Java 8, because they
use BaseTestCase.isJava8() to determine if they should run. It would be useful to enable these
test cases on Java versions higher than 8 too.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message