db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DERBY-6434) Incorrect privileges may be required for INSERT and DELETE statements.
Date Wed, 08 Jan 2014 16:35:53 GMT

    [ https://issues.apache.org/jira/browse/DERBY-6434?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13865602#comment-13865602
] 

ASF subversion and git services commented on DERBY-6434:
--------------------------------------------------------

Commit 1556571 from [~rhillegas] in branch 'code/trunk'
[ https://svn.apache.org/r1556571 ]

DERBY-6434: Correct privileges required for INSERT statements; tests passed cleanly on derby-6434-01-ac-correctInsertPrivs.diff.

> Incorrect privileges may be required for INSERT and DELETE statements.
> ----------------------------------------------------------------------
>
>                 Key: DERBY-6434
>                 URL: https://issues.apache.org/jira/browse/DERBY-6434
>             Project: Derby
>          Issue Type: Bug
>          Components: SQL
>    Affects Versions: 10.11.0.0
>            Reporter: Rick Hillegas
>         Attachments: derby-6434-01-aa-correctInsertPrivs.diff, derby-6434-01-ac-correctInsertPrivs.diff
>
>
> This issue is a place to address problems with INSERT and DELETE statements similar to
the problems affecting UPDATE statements recorded on DERBY-6429. In particular, DERBY-6432
and DERBY-6433 list some of the problems with INSERT statements.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message