db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myrna van Lunteren (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (DERBY-2801) Convert ad hoc upgrade tests used with DERBY-2264 (patch 9) to JUnit
Date Wed, 14 Aug 2013 21:57:47 GMT

     [ https://issues.apache.org/jira/browse/DERBY-2801?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Myrna van Lunteren resolved DERBY-2801.
---------------------------------------

    Resolution: Won't Fix

I'm marking this one as won't fix, because we've gone on to a much later version, and I think
this particular upgrade scenario is not so interesting anymore.
                
> Convert ad hoc upgrade tests used with DERBY-2264 (patch 9) to JUnit
> --------------------------------------------------------------------
>
>                 Key: DERBY-2801
>                 URL: https://issues.apache.org/jira/browse/DERBY-2801
>             Project: Derby
>          Issue Type: Improvement
>          Components: Test
>    Affects Versions: 10.3.1.4
>            Reporter: Dag H. Wanvik
>            Priority: Minor
>
> The bundle extra-tests.tar.gz attached to DERBY-2264 contains a set of
> scripts for testing how upgrading to 10.3 affects database ownership
> (from 10.0 and 10.1), and interaction with database powers enforcement
> introduced in DERBY-2264 (10.0, 10.1, 10.2).
> It would be nice to convert these to JUnit.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message