db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kathey Marsden (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DERBY-5914) Incorrect list of compatible JRE versions in client trace #2
Date Fri, 14 Jun 2013 17:16:21 GMT

     [ https://issues.apache.org/jira/browse/DERBY-5914?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kathey Marsden updated DERBY-5914:
----------------------------------

    Labels: derby_backport_reject_10_9 derby_triage10_10  (was: derby_triage10_10)
    
> Incorrect list of compatible JRE versions in client trace #2
> ------------------------------------------------------------
>
>                 Key: DERBY-5914
>                 URL: https://issues.apache.org/jira/browse/DERBY-5914
>             Project: Derby
>          Issue Type: Bug
>          Components: Network Client
>    Affects Versions: 10.9.1.0, 10.10.1.1
>            Reporter: Kristian Waagan
>            Assignee: Kristian Waagan
>            Priority: Minor
>              Labels: derby_backport_reject_10_9, derby_triage10_10
>             Fix For: 10.10.1.1
>
>         Attachments: derby-5914-1a-versions.diff
>
>
> The list of compatible JRE versions is out of sync again. It currently says 1.4, 1.5,
and 1.6.
> For trunk I believe we must remove 1.4, and we should add 1.7.
> For 10.9, if we want to change it, I think we can keep 1.4? And 1.7 was out and supported
before we released 10.9, right?
> This issue was logged as DERBY-5078 the previous time it was out of sync.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message