db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Matrigali (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DERBY-6222) add release note for 10.11 noting that using a JVM previous to jdk1.6 will not work
Date Fri, 10 May 2013 18:15:17 GMT
Mike Matrigali created DERBY-6222:
-------------------------------------

             Summary: add release note for 10.11 noting that using a JVM previous to jdk1.6
will not work
                 Key: DERBY-6222
                 URL: https://issues.apache.org/jira/browse/DERBY-6222
             Project: Derby
          Issue Type: Task
            Reporter: Mike Matrigali
            Priority: Blocker


We should add a release note to make it clear that using a JVM prior to 1.6 will not work.
 The
language should be stronger than "is not supported" as I believe derby functionality will
break in
unknown ways if version 10.11 is used with a JVM prior to 1.6.  This is as expected and was
approved by community vote, just should make it very clear when 10.11 is released.

I am not sure exactly what the problems will be, but note that the derby tests already have
failures
when run against ibm15, and have been disabled.  



--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message