db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Knut Anders Hatlen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DERBY-6023) Links to Japanese manuals show question marks instead of Japanese text
Date Tue, 14 May 2013 22:43:16 GMT

    [ https://issues.apache.org/jira/browse/DERBY-6023?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13657628#comment-13657628
] 

Knut Anders Hatlen commented on DERBY-6023:
-------------------------------------------

The links look fine right now. It seems as if they get garbled if Forrest is run in certain
environments, but we haven't narrowed down exactly what's causing it (I've tried to reproduce
it by running Forrest with various locales/file encodings, but no luck). So for now we'll
just have to monitor the commits and see if they get broken again.

For the old versions of the manuals, we need to get the original html files from the release
tarballs and overwrite what's currently on the website to fix the encoding problems (not just
the Japanese and Portuguese manuals, as Kristian mentioned). Or maybe we should rebuild them
from their respective branches. I think some of the more recent manuals (don't remember which
versions, will try to dig it up) in fact need to be built from the branch in order to work
in Internet Explorer. In any event, the corrupted manuals need to be overwritten by good copies.
                
> Links to Japanese manuals show question marks instead of Japanese text
> ----------------------------------------------------------------------
>
>                 Key: DERBY-6023
>                 URL: https://issues.apache.org/jira/browse/DERBY-6023
>             Project: Derby
>          Issue Type: Bug
>          Components: Web Site
>            Reporter: Knut Anders Hatlen
>            Priority: Minor
>
> http://db.apache.org/derby/manuals/index.html#latest
> The links to the Japanese manuals show ??????????????? instead of the title of the manual.
> Maybe some kind of encoding problem?
> The actual manuals look fine to me.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message