db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mamta Satoor <msat...@gmail.com>
Subject Re: Anybody else having problems with svn?
Date Tue, 07 May 2013 16:26:06 GMT
Hi Myrna,

Thanks for checking for me. The problem since then has resolved
automatically and I have been able to various code merges in my codeline
since then.

thanks,
Mamta


On Mon, May 6, 2013 at 2:52 PM, Myrna van Lunteren
<m.v.lunteren@gmail.com>wrote:

> Hi Mamta,
>
> I tried the command you mention, and did not have any error messages, but
> the merge command you tried didn't result in anything - and indeed that
> change is already applied to 10.10.
> The merge worked fine against 10.9...(as did svn merge -c 1445030)
>
> The apache network status page also shows no trouble. Perhaps it has been
> fixed in the meantime.
>
> Myrna
>
>
>
>
>
>
> On Mon, May 6, 2013 at 2:05 PM, Mamta Satoor <msatoor@gmail.com> wrote:
>
>> Hi,
>>
>> I am trying to merge a change from trunk into 10.10 codeline and keep
>> getting connectivity errors. I was wondering if anyone else is experiencing
>> the problem
>>
>> $ svn merge -r 1445029:1445030
>> https://svn.apache.org/repos/asf/db/derby/code/trunk
>> svn: E175002: Unable to connect to a repository at URL '
>> https://svn.apache.org/repos/asf/db/derby/code/trunk'
>> svn: E175002: OPTIONS of '
>> https://svn.apache.org/repos/asf/db/derby/code/trunk': could not connect
>> to server (https://svn.apache.org)
>>
>> thanks,
>> Mamta
>>
>
>

Mime
View raw message