db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Matrigali <mikem_...@sbcglobal.net>
Subject expected behavior when running 10.11 against jvm previous to 1.6?
Date Fri, 10 May 2013 18:17:45 GMT
If it is not too hard I wonder if we should disable derby from booting 
if the jvm is not 1.6 or higher, with hopefully a clear message saying
why the boot is failing.


Mime
View raw message