db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From philippe02 <justalong...@yahoo.fr>
Subject Problem to use java classes in Derby
Date Mon, 15 Apr 2013 17:51:51 GMT
Hello

 I have the same problem as below 
 
http://apache-database.10148.n7.nabble.com/Problems-create-SQL-Function-td106464.html. 

I have the same problem and I can't resolve it. I looked in forums, Google
etc for many long time and I have always the same message.
ERROR 42X51: The class 'Myclass' does not exist or is inaccessible. This can
happen if the class is not public.

All in my class is Public and I tried many samples for the same result....

I want to copy rows from Derby tables to SQL server via a trigger "after
insert". I created a class that works properly with eclipse and JDBC. I
can't insert this class in Derby.

Could you help me ?

Thanks

Philippe 




--
View this message in context: http://apache-database.10148.n7.nabble.com/Problem-to-use-java-classes-in-Derby-tp129202.html
Sent from the Apache Derby Developers mailing list archive at Nabble.com.

Mime
View raw message