db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kim Haase <camilla.ha...@oracle.com>
Subject Re: [CANCEL VOTE] 10.10.1.0 release
Date Mon, 18 Mar 2013 21:12:24 GMT
Should we do anything about the latest comment on 
https://issues.apache.org/jira/browse/DERBY-5938? Apparently we missed 
some places in the javadoc where the minimum JDK needed updating. Should 
compact profiles also be mentioned in these sentences?

"Derby runs on any J2SE 1.4.2 or higher virtual machine and supports 
Java ME/CDC/Foundation."

Thanks,
Kim

On 03/18/13 02:45 PM, Rick Hillegas wrote:
> I am cancelling the vote on this release candidate because I have 
> tripped across the following defect:
>
> The source distribution contains two jar files pulled down by the 
> release notes generator: JiraSOAP-LATEST-jar-with-dependencies.jar and 
> JiraSOAP-LATEST.jar. These jar files are licensed under BSD, which 
> requires us to mention them in our NOTICE file. I think that the 
> correct solution is to remove these jar files from the distribution 
> altogether.
>
> I will build a new release candidate tomorrow. In the meantime, I will 
> look for other defects in this RC. Let me know if you find others.
>
> Thanks,
> -Rick
>
> On 3/18/13 8:50 AM, Rick Hillegas wrote:
>> Please test-drive the 10.10.1.0 candidate, then vote on whether to 
>> accept it as a Derby release. The candidate lives at:
>>
>> http://people.apache.org/~rhillegas/10.10.1.0/
>>
>> The polls close at 5:00 pm San Francisco time on Monday, April 8.
>>
>> 10.10.1.0 is a feature release, described in greater detail here: 
>> http://wiki.apache.org/db-derby/DerbyTenTenOneRelease
>>
>> Thanks to everyone who contributed to this release.
>>
>> Regards,
>> -Rick
>>
>>
>
>

Mime
View raw message