db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <rick.hille...@oracle.com>
Subject encoding problems with Japanese variants of the user docs
Date Tue, 12 Mar 2013 15:44:19 GMT
Three questions:

1) How do I build the website with the correct encoding so that links to 
the Japanese docs don't appear as strings of question marks?

2) Similarly, how do I build the Japanese docs so that the encoding will 
be correct when they are checked into the website?

3) How do I get credentials so that I can log onto builds.apache.org?

More context below...

I am removing outdated versions of the Japanese and Brazilian docs as 
described here: https://issues.apache.org/jira/browse/DERBY-6106 In the 
process, I seem to have tripped across the encoding problems which cause 
Japanese text to appear as ? on the website. This includes Japanese text 
in links on the website's doc tab as well as all the text in the 
Japanese variants themselves.

Does anyone know how to fix this problem and get the encoding correct? 
The topic was discussed on DERBY-6023 but there are no instructions 
there on how one fixes one's own builds. For instance, what is the 
correct encoding and how do you force it?

I thought that I could finesse part of the problem by logging onto 
builds.apache.org in order to retrieve an alpha build of the Japanese 
docs. (The alpha builds of the Japanese docs display correctly). But I 
can't ssh to builds.apache.org: Permission denied 
(publickey,keyboard-interactive).

Thanks,
-Rick

Mime
View raw message