db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kristian Waagan (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DERBY-5914) Incorrect list of compatible JRE versions in client trace #2
Date Thu, 30 Aug 2012 12:47:07 GMT
Kristian Waagan created DERBY-5914:

             Summary: Incorrect list of compatible JRE versions in client trace #2
                 Key: DERBY-5914
                 URL: https://issues.apache.org/jira/browse/DERBY-5914
             Project: Derby
          Issue Type: Bug
          Components: Network Client
    Affects Versions:,
            Reporter: Kristian Waagan
            Assignee: Kristian Waagan
            Priority: Minor

The list of compatible JRE versions is out of sync again. It currently says 1.4, 1.5, and
For trunk I believe we must remove 1.4, and we should add 1.7.
For 10.9, if we want to change it, I think we can keep 1.4? And 1.7 was out and supported
before we released 10.9, right?

This issue was logged as DERBY-5078 the previous time it was out of sync.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message