db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kristian Waagan (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DERBY-5746) Minor refactoring of DataDictionaryImpl.getSetAutoincrementValue
Date Mon, 07 May 2012 08:21:57 GMT
Kristian Waagan created DERBY-5746:

             Summary: Minor refactoring of DataDictionaryImpl.getSetAutoincrementValue
                 Key: DERBY-5746
                 URL: https://issues.apache.org/jira/browse/DERBY-5746
             Project: Derby
          Issue Type: Improvement
          Components: SQL
    Affects Versions:
            Reporter: Kristian Waagan
            Assignee: Kristian Waagan
            Priority: Minor

DataDictionaryImpl.getSetAutoincrementValue contains an unused local variable, and while looking
at removing it I saw that some of the statements in the method could be reordered to reduce
object creation and improve readability.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message