db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Knut Anders Hatlen (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DERBY-5646) Get upgrade tests to pass on OJEC 1.1
Date Mon, 12 Mar 2012 10:59:38 GMT

     [ https://issues.apache.org/jira/browse/DERBY-5646?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Knut Anders Hatlen updated DERBY-5646:
--------------------------------------

    Attachment: ojec.diff

The attached patch makes the upgrade tests skip 10.3.1.4 on all CVM-based VMs, not only on
phoneME.

Committed revision 1299620.
                
> Get upgrade tests to pass on OJEC 1.1
> -------------------------------------
>
>                 Key: DERBY-5646
>                 URL: https://issues.apache.org/jira/browse/DERBY-5646
>             Project: Derby
>          Issue Type: Improvement
>          Components: Test
>    Affects Versions: 10.9.0.0
>            Reporter: Knut Anders Hatlen
>            Assignee: Knut Anders Hatlen
>             Fix For: 10.9.0.0
>
>         Attachments: ojec.diff
>
>
> The upgrade tests fail on OJEC 1.1 because Derby 10.3.1.4 cannot be loaded. That version
is ignored on phoneME for the exact same reason. We should do the same for OJEC.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message