db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendleton.de...@gmail.com>
Subject Fwd: Junit 3.8.2 download?
Date Sat, 28 Jan 2012 17:01:04 GMT
Following-up my own message, I see that there is already a junit.jar
in the svn distribution.

So I guess I don't need to worry about downloading junit 3.8.2.

A couple notes about the building source docs:

1) http://db.apache.org/derby/dev/derby_source.html, in the section
"Software required to build Derby", seems to say that I need Java JDK 1.5, but
I appear to be successful using JDK 1.6, so perhaps that should say
"Java 5 OR Java 6"?

2) http://svn.apache.org/viewvc/db/derby/code/trunk/BUILDING.html, should
we remove "You can get JUnit 3.8.2 here. ", since that no longer seems
to be correct?

3) http://svn.apache.org/viewvc/db/derby/code/trunk/java/testing/README.htm?revision=1102688&view=co,
should we remove the sub-paragraph in "set $CLASSPATH to include the
following jars: "
which talks about "db2jcc.jar and db2jcc_license_c.jar" -- we no
longer use those jars, right?

thanks,

bryan

Mime
View raw message