db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kathey Marsden (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DERBY-5483) Improve Derby build to build with IBM JDK 1.7
Date Tue, 25 Oct 2011 23:14:32 GMT
Improve Derby build to build with IBM JDK 1.7

                 Key: DERBY-5483
                 URL: https://issues.apache.org/jira/browse/DERBY-5483
             Project: Derby
          Issue Type: Improvement
          Components: Build tools
    Affects Versions:,
            Reporter: Kathey Marsden
            Priority: Minor

The Derby build should be improved to build with IBM JDK 1.7. One issue with the current setup
that that Rick noticed in DERBY-5469 is that the version in the IBM 1.7 rt.jar manifest is
incorrect and vendor missing. See https://issues.apache.org/jira/browse/DERBY-5469?focusedCommentId=13135307&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13135307

Kathy is filing an issue for the manifest problem, but there is also talk in that issue of
removing the manifest inspection.
I am not sure what other issues there might be.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message