db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendleton.de...@gmail.com>
Subject Re: (DERBY-5010) [patch] bad equivalence check
Date Tue, 19 Apr 2011 04:02:38 GMT
On 04/18/2011 08:06 PM, Jayaram Subramanian wrote:
> java -Dderby.tests.trace=true junit.textui.TestRunner
> org.apache.derbyTesting.functionTests.tests.lang._Suite>
> runoutputApril17.out 2>&1
>
> I get
> .F
> Time: 0.004
> There was 1 failure:
> 1) warning(junit.framework.TestSuite$1)junit.framework.AssertionFailedError:
> No tests found in
> org.apache.derbyTesting.functionTests.util.ScriptTestCase
>
> FAILURES!!!
> Tests run: 1,  Failures: 1,  Errors: 0
>
> Am i missing something here ?

I'm not sure. When I run that command, I get many pages of output, and many tests run.

So it sounds like you have either a build problem or
an environment problem (i.e., CLASSPATH not set up quite right?)

This was my command, followed by the first little bit of the output...

java -Dderby.tests.trace=true junit.textui.TestRunner org.apache.derbyTesting.functionTests.tests.lang._Suite
.
test1InsertAfterTrigger used 0 ms .
test1InsertAfterTriggerStoredProc used 0 ms .
test1DeleteAfterTrigger used 0 ms .
test1DeleteAfterTriggerStoredProc used 0 ms .
test1UpdateAfterTrigger used 0 ms .
test1UpdateAfterTriggerStoredProc used 0 ms .
test1InsertBeforeTrigger used 0 ms .
test1InsertBeforeTriggerStoredProc used 0 ms .

thanks,

bryan


Mime
View raw message