db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DERBY-5150) Make test changes required to run Derby regression tests with JDK 1.7 and branches before 10.8
Date Thu, 24 Mar 2011 21:34:05 GMT

    [ https://issues.apache.org/jira/browse/DERBY-5150?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13010945#comment-13010945
] 

Rick Hillegas commented on DERBY-5150:
--------------------------------------

Hi Kathey. I think that should be sufficient. At least it was sufficient on the trunk a couple
months ago. Thanks.

> Make test changes required to run Derby regression tests with JDK 1.7 and branches before
10.8
> ----------------------------------------------------------------------------------------------
>
>                 Key: DERBY-5150
>                 URL: https://issues.apache.org/jira/browse/DERBY-5150
>             Project: Derby
>          Issue Type: Improvement
>          Components: Test
>    Affects Versions: 10.5.3.2, 10.6.2.3, 10.7.1.3
>            Reporter: Kathey Marsden
>
> I t would be good to be able to run tests on older branches that don't have the JDBC
4.1 implementations with JDK 1.7.
> I think this means at least backporting the following patch to disable signature checking
with JDK 1.7
> https://issues.apache.org/jira/secure/attachment/12459586/disable-tests.diff
> i am not sure what else.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message