db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Knut Anders Hatlen (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DERBY-5078) Incorrect list of compatible JRE versions in client trace
Date Tue, 01 Mar 2011 15:13:37 GMT

     [ https://issues.apache.org/jira/browse/DERBY-5078?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Knut Anders Hatlen updated DERBY-5078:
--------------------------------------

    Attachment: versions.diff

The attached patch updates the list of compatible JRE versions to 1.4, 1.5 and 1.6.

All the regression tests ran cleanly.

> Incorrect list of compatible JRE versions in client trace
> ---------------------------------------------------------
>
>                 Key: DERBY-5078
>                 URL: https://issues.apache.org/jira/browse/DERBY-5078
>             Project: Derby
>          Issue Type: Bug
>          Components: Network Client
>    Affects Versions: 10.8.0.0
>            Reporter: Knut Anders Hatlen
>            Assignee: Knut Anders Hatlen
>            Priority: Minor
>             Fix For: 10.8.0.0
>
>         Attachments: versions.diff
>
>
> When running with client side tracing enabled, these lines appear first in the trace
file:
> [derby] BEGIN TRACE_DRIVER_CONFIGURATION
> [derby] Driver: Apache Derby Network Client JDBC Driver 10.8.0.0 alpha - (1075248P)
> [derby] Compatible JRE versions: { 1.3, 1.4 }
> The list of compatible JRE versions is wrong. The client driver doesn't work on 1.3,
and 1.5 and 1.6 are missing from the list.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message