db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dag H. Wanvik (JIRA)" <j...@apache.org>
Subject [jira] Closed: (DERBY-4992) Release notes should specify which Java version is needed to run Derby
Date Tue, 01 Feb 2011 21:03:28 GMT

     [ https://issues.apache.org/jira/browse/DERBY-4992?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dag H. Wanvik closed DERBY-4992.
--------------------------------

          Resolution: Fixed
       Fix Version/s: 10.8.0.0
    Issue & fix info:   (was: [Patch Available])

> Release notes should specify which Java version is needed to run Derby
> ----------------------------------------------------------------------
>
>                 Key: DERBY-4992
>                 URL: https://issues.apache.org/jira/browse/DERBY-4992
>             Project: Derby
>          Issue Type: Improvement
>          Components: Miscellaneous
>    Affects Versions: 10.3.1.4, 10.3.2.1, 10.3.3.0, 10.4.1.3, 10.4.2.0, 10.5.1.1, 10.5.2.0,
10.5.3.0, 10.6.1.0, 10.6.2.1, 10.7.1.1
>            Reporter: Dag H. Wanvik
>            Assignee: Dag H. Wanvik
>             Fix For: 10.8.0.0
>
>         Attachments: derby-4992.diff
>
>
> Since 10.3, it appears we no longer include information about what Java version is needed
to run Derby, at least not on the release notes published on the web site, cf.
> http://db.apache.org/derby/releases/release-10.7.1.1.html and others.
> In the 10.2 release notes, we see:
> JDK/JDBC support:
>     * JDK 1.3, 1.4, 1.5, and J2ME J2ME/CDC/Foundation Profile
>     * JSR-169, JDBC 2.1, and JDBC 3.0 support
> I think this type of information should still be readily available from the release notes,
does anybody know why we stopped doing that?

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message