db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Knut Anders Hatlen (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (DERBY-5019) [patch] quiet the ant build with 1.8.1+
Date Fri, 11 Feb 2011 09:04:57 GMT

     [ https://issues.apache.org/jira/browse/DERBY-5019?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Knut Anders Hatlen resolved DERBY-5019.
---------------------------------------

          Resolution: Fixed
            Assignee: Dave Brosius
    Issue & fix info:   (was: [Patch Available])

Thanks, Dave. I saw a similar warning in the main build script, so I applied the same fix
to that file. Committed revision 1069717.

> [patch] quiet the ant build with 1.8.1+
> ---------------------------------------
>
>                 Key: DERBY-5019
>                 URL: https://issues.apache.org/jira/browse/DERBY-5019
>             Project: Derby
>          Issue Type: Improvement
>          Components: Tools
>    Affects Versions: 10.7.1.1
>            Reporter: Dave Brosius
>            Assignee: Dave Brosius
>            Priority: Trivial
>             Fix For: 10.8.0.0
>
>         Attachments: quell_ant_warning.diff
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> ant build emits
> warning: 'includeantruntime' was not set, defaulting to build.sysclasspath=last; set
to false for repeatable builds
> which just loads more stuff than needed, 
> so set it, and quell the warning.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message