db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim Haase (JIRA)" <j...@apache.org>
Subject [jira] Closed: (DERBY-3104) Outdated build information in http://db.apache.org/derby/manuals/dita.html
Date Thu, 13 Jan 2011 21:20:46 GMT

     [ https://issues.apache.org/jira/browse/DERBY-3104?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Kim Haase closed DERBY-3104.

> Outdated build information in http://db.apache.org/derby/manuals/dita.html
> --------------------------------------------------------------------------
>                 Key: DERBY-3104
>                 URL: https://issues.apache.org/jira/browse/DERBY-3104
>             Project: Derby
>          Issue Type: Bug
>          Components: Web Site
>            Reporter: Kim Haase
>            Priority: Minor
> The DITA Source page of the Derby web site (http://db.apache.org/derby/manuals/dita.html)
states that Apache Ant Version 1.6.2 and JDK 1.4.2 are required to build the documentation.

> In fact, I have found out (mostly by accident) that it is possible to build the documentation
using Apache Ant Version 1.6.5 and either JDK 1.5 or JDK 6. For me this works on either Solaris
or Windows XP. 
> I don't know if the behavior has actually changed (i.e. someone modified the toolkit
to work with later Ants and JDKs) or if the page was first written when Ant 1.6.2 and JDK
1.4.2 were current.
> It would be a good idea to change this page to reflect the current situation, if someone
else can confirm that later software versions work.
> I have not tried Ant 1.7.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message