db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <rick.hille...@oracle.com>
Subject Re: my build is broken
Date Thu, 04 Nov 2010 18:12:14 GMT
Myrna van Lunteren wrote:
> Hi,
>
> My main build on windows is broken after the latest updates. On my
> Linux machine the build is fine, but I don't have the j2me stuff
> there, probably some other stuff is missing. Perhaps I should've done
> clobber before svn update again, but I tried to clean everything up
> and start over...
>
> I'm still trying to see what's happening/happened/fixing it up...
>
> e.g.:
> compile_util:
>     [javac] Compiling 8 source files to C:\derbyt\svn\trunk\classes
>     [javac] C:\derbyt\svn\trunk\java\engine\org\apache\derby\iapi\types\SqlXmlUtil.java:40:
> package org.w3c.dom does not exist
>     [javac] import org.w3c.dom.Attr;
>     [javac]                   ^
>
> and, more seriously:
>     [javac] C:\derbyt\svn\trunk\java\engine\org\apache\derby\impl\jdbc\LOBStoredProcedure.java:27:
> cannot find symbol
>     [javac] symbol  : class DriverManager
>     [javac] location: package java.sql
>     [javac] import java.sql.DriverManager;
>     [javac]                ^
>
>
>
> Myrna
>
>   
I am seeing pages of these build errors as well, when I do "ant clobber" 
followed by "ant build". I tried backing out my recent change to the 
build (1031069, see DERBY-4845), but that did not fix the problem. I 
think that someone else's changes have caused this.

Regards,
-Rick

Mime
View raw message