db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jayaram Subramanian <rsjay1...@gmail.com>
Subject Getting the following error when using 10.6.1 derby jar
Date Sun, 04 Jul 2010 03:37:07 GMT
Hi,
I created a database using ij from eclipse and then tried to connect
to db using 10.6.1 derby.jar.. I get the following exception.. Am i
doing something wrong..??

With Regards
Jayaram

Caused by: java.sql.SQLException: Database at
C:\java\Derby\source\trunk\SpringDbTest is at version 10.7 beta. Beta
databases cannot be upgraded,
	at org.apache.derby.impl.jdbc.SQLExceptionFactory.getSQLException(Unknown
Source)
	at org.apache.derby.impl.jdbc.SQLExceptionFactory40.wrapArgsForTransportAcrossDRDA(Unknown
Source)
	at org.apache.derby.impl.jdbc.SQLExceptionFactory40.getSQLException(Unknown
Source)
	at org.apache.derby.impl.jdbc.Util.generateCsSQLException(Unknown Source)
	... 11 more

Mime
View raw message