db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim Haase (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DERBY-4522) Document SELECT statement requirements resulting from fix to DERBY-4191
Date Fri, 05 Feb 2010 14:48:28 GMT

     [ https://issues.apache.org/jira/browse/DERBY-4522?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Kim Haase updated DERBY-4522:

    Issue & fix info: [Patch Available]

Forgot to mark this Patch Available ...

> Document SELECT statement requirements resulting from fix to DERBY-4191
> -----------------------------------------------------------------------
>                 Key: DERBY-4522
>                 URL: https://issues.apache.org/jira/browse/DERBY-4522
>             Project: Derby
>          Issue Type: Bug
>          Components: Documentation
>    Affects Versions:,
>            Reporter: Kim Haase
>            Assignee: Kim Haase
>             Fix For:
>         Attachments: DERBY-4522-2.diff, DERBY-4522.diff, DERBY-4522.stat, DERBY-4522.zip,
> The SELECT statement topic needs language based on this release note:
> "Make sure that user has at least one column level select privilege or table level select
privilege for queries that do not select a specific column from the tables involved in the
SELECT statement. Additionally, subqueries will require that the user has necessary select
privileges in order to execute it."

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message