db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim Haase (JIRA)" <j...@apache.org>
Subject [jira] Created: (DERBY-4556) "DITA-sourced documentation" page on Derby site needs edits
Date Fri, 19 Feb 2010 16:54:27 GMT
"DITA-sourced documentation" page on Derby site needs edits
-----------------------------------------------------------

                 Key: DERBY-4556
                 URL: https://issues.apache.org/jira/browse/DERBY-4556
             Project: Derby
          Issue Type: Task
          Components: Web Site
            Reporter: Kim Haase
            Priority: Minor


The information at http://db.apache.org/derby/manuals/dita.html ("Apache Derby: DITA-sourced
documentation") needs updating. Specifically --

Under Requirements:

"Apache Ant Version 1.6.2" should be changed to "Apache Ant Version 1.6.2 or later".

"Any JDK 1.4.2" should be changed to "Any JDK 1.4.2 or later".

Similarly, step 1 in "To set up your environment..." should say "Install the JDK 1.4.2 or
later implementation."

A sixth step should be added to "To set up your environment...". It should say the following:

On a UNIX system, make sure that your LANG environment variable is set to "en_US.UTF-8" rather
than to "C" or "en_US.ISO8859-1". (On Windows, UTF-8 seems to be the default.)

The table of manual IDs is out of date: the last line (workingwithderby) should be removed.

Under "Modifying the output format", the following sentence should be removed -- it appears
these changes have been incorporated into the current file.

"Jeff Levitt submitted an xsl file for improving the PDF output here [link]."

I would fix these myself, but I don't have the tools to fix the website.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message