db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-4267) Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
Date Wed, 07 Oct 2009 16:00:36 GMT

    [ https://issues.apache.org/jira/browse/DERBY-4267?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12763104#action_12763104
] 

Rick Hillegas commented on DERBY-4267:
--------------------------------------

The 2c patch looks good to me. I have re-generated the 10.5.3.0_1 distribution. This new version
has checksums for the pom in derby-project. I compared the new rev to the previous rev, and
the differences were what I expected except for this: the gpg signatures (the .asc) files
changed. I have confirmed that if I use gpg to generate two signatures on the same file, then
the signatures are different. I did not know that the signature computation was time-sensitive.
I have verified the signatures so I'm prepared to believe that what I am seeing is expected.

I have deployed the new 10.5.3.0_1 distribution to the ibiblio rsync area. It should be picked
up and copied to the Maven 2 repository. Hopefully, this distribution will be useful to Maven
users and will not raise any warnings.

> Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
> --------------------------------------------------------------------------
>
>                 Key: DERBY-4267
>                 URL: https://issues.apache.org/jira/browse/DERBY-4267
>             Project: Derby
>          Issue Type: Task
>          Components: Build tools
>    Affects Versions: 10.5.1.1, 10.6.0.0
>            Reporter: H.-Dirk Schmitt
>         Attachments: derby-4267-1a-maven2.diff, derby-4267-1a-maven2.stat, derby-4267-2a-using_ant_task.diff,
derby-4267-2a-using_ant_task.stat, derby-4267-2b-using_ant_task.diff, derby-4267-2b-using_ant_task.stat,
derby-4267-2c-using_ant_task.diff, maven2.zip
>
>
> Only 10.4.2.0 and older are available in the maven 2 repositories.
> May you please also provide the new version.
> Please see also https://issues.apache.org/jira/browse/DERBY-4220

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message