db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kurt T Stam <kurt.s...@gmail.com>
Subject derby 10.5.3.0 pom issue
Date Fri, 18 Sep 2009 01:47:15 GMT
Hi guys,

The pom.xml in the Apache repo: 
http://people.apache.org/repo/m2-ibiblio-rsync-repository/org/apache/derby/derby/10.5.3.0/derby-10.5.3.0.pom

shows the following issue:

<parent>
    <groupId>org.apache.derby</groupId>
    <artifactId>derby-project</artifactId>
    <version>${derby.version}</version>
  </parent>

version should be 10.5.3.0.

This prevents users from actually using the artifact. When using

<dependency>
        <groupId>org.apache.derby</groupId>
        <artifactId>derby</artifactId>
        <version>10.5.3.0</version>
        <scope>test</scope>
</dependency>

When running maven they see the error:

Downloading: 
http://download.java.net/maven/2/org/apache/derby/derby-project/${derby.version}/derby-project-${derby.version}.pom
[INFO] 
------------------------------------------------------------------------
[ERROR] FATAL ERROR

Can this please be fixed?

Thx,

--Kurt

kstam at apache.org




Mime
View raw message