db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "m (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-4267) Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
Date Wed, 30 Sep 2009 18:05:23 GMT

    [ https://issues.apache.org/jira/browse/DERBY-4267?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12760969#action_12760969
] 

m commented on DERBY-4267:
--------------------------

Any updates on this? I am blocked from upgrading to 10.5.x. If it is further delayed it may
no longer be an option since it will be too close to our release freeze date.

Thanks.

> Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
> --------------------------------------------------------------------------
>
>                 Key: DERBY-4267
>                 URL: https://issues.apache.org/jira/browse/DERBY-4267
>             Project: Derby
>          Issue Type: Task
>          Components: Build tools
>    Affects Versions: 10.5.1.1, 10.6.0.0
>            Reporter: H.-Dirk Schmitt
>         Attachments: derby-4267-1a-maven2.diff, derby-4267-1a-maven2.stat, derby-4267-2a-using_ant_task.diff,
derby-4267-2a-using_ant_task.stat, derby-4267-2b-using_ant_task.diff, derby-4267-2b-using_ant_task.stat,
maven2.zip
>
>
> Only 10.4.2.0 and older are available in the maven 2 repositories.
> May you please also provide the new version.
> Please see also https://issues.apache.org/jira/browse/DERBY-4220

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message