db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dag H. Wanvik (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DERBY-993) junitTests cannot be run with J2ME
Date Wed, 01 Jul 2009 00:16:47 GMT

     [ https://issues.apache.org/jira/browse/DERBY-993?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dag H. Wanvik updated DERBY-993:
--------------------------------

    Issue Type: Improvement  (was: Test)

> junitTests cannot be run with J2ME
> ----------------------------------
>
>                 Key: DERBY-993
>                 URL: https://issues.apache.org/jira/browse/DERBY-993
>             Project: Derby
>          Issue Type: Improvement
>          Components: Test
>    Affects Versions: 10.2.1.6
>         Environment: using J2ME jvm 
>            Reporter: Myrna van Lunteren
>            Assignee: Myrna van Lunteren
>            Priority: Minor
>             Fix For: 10.2.1.6
>
>         Attachments: DERBY-993-skipwfoundation.diff, DERBY-993-skipwfoundation.stat,
DERBY-993_2006_03_18.diff, DERBY-993_2006_03_20.diff, DERBY-993_2006_03_20_b.diff, DERBY-993_2006_03_20_b.stat
>
>
> The test suite junitTests/LangSuite, and the .junit tests jdbcapi/SURTest.java and jdbcapi/SURQueryMixTest.java
fail with J2ME, because it uses java.sql.Driver.
> There should be a way to use java.sql.DataSource instead of the Driver mechanism.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message