db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dag H. Wanvik (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-4267) Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
Date Fri, 31 Jul 2009 18:14:14 GMT

    [ https://issues.apache.org/jira/browse/DERBY-4267?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12737628#action_12737628
] 

Dag H. Wanvik commented on DERBY-4267:
--------------------------------------

Hmm, I see several of these warnings when running "mvn install", e.g.:

[WARNING] Using platform encoding (ISO8859-1 actually) to copy filtered resources, i.e. build
is platform dependent!
[WARNING] JAR will be empty - no content was marked for inclusion!

something seems wrong. The installed jars seem mostly empty, too. I must be doing something
wrong..


> Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
> --------------------------------------------------------------------------
>
>                 Key: DERBY-4267
>                 URL: https://issues.apache.org/jira/browse/DERBY-4267
>             Project: Derby
>          Issue Type: Task
>          Components: Build tools
>    Affects Versions: 10.5.1.1, 10.6.0.0
>            Reporter: H.-Dirk Schmitt
>         Attachments: derby-4267-1a-maven2.diff, derby-4267-1a-maven2.stat, maven2.zip
>
>
> Only 10.4.2.0 and older are available in the maven 2 repositories.
> May you please also provide the new version.
> Please see also https://issues.apache.org/jira/browse/DERBY-4220

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message