db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kristian Waagan (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DERBY-4267) Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
Date Fri, 12 Jun 2009 07:12:07 GMT

     [ https://issues.apache.org/jira/browse/DERBY-4267?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kristian Waagan updated DERBY-4267:
-----------------------------------

          Component/s: Build tools
    Affects Version/s: 10.6.0.0
           Issue Type: Task  (was: Wish)
              Summary: Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
 (was: Derby 10.5.1.1 is not available in the maven2 repositories)

I have taken the liberty of adjusting this existing issue instead of creating a new one for
tracking Maven2 related work. Details will follow.

> Investigate why Derby 10.5.1.1 is not available in the maven2 repositories
> --------------------------------------------------------------------------
>
>                 Key: DERBY-4267
>                 URL: https://issues.apache.org/jira/browse/DERBY-4267
>             Project: Derby
>          Issue Type: Task
>          Components: Build tools
>    Affects Versions: 10.5.1.1, 10.6.0.0
>            Reporter: H.-Dirk Schmitt
>
> Only 10.4.2.0 and older are available in the maven 2 repositories.
> May you please also provide the new version.
> Please see also https://issues.apache.org/jira/browse/DERBY-4220

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message