db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Myrna van Lunteren <m.v.lunte...@gmail.com>
Subject Re: Encoding problem for the Japanese characters on the documentation page
Date Mon, 04 May 2009 17:38:07 GMT
On Mon, May 4, 2009 at 10:09 AM, Myrna van Lunteren
<m.v.lunteren@gmail.com> wrote:
> On Mon, May 4, 2009 at 2:06 AM, Kristian Waagan <Kristian.Waagan@sun.com> wrote:
>> Hi,
>>
>> It looks to me like something went wrong with the Japanese characters on the
>> Derby documentation page:
>> http://db.apache.org/derby/manuals/index.html#latest
>>
>> Commit 770047 looks like a suspect, and I've just committed a change to fix
>> the problem.
>> I only committed a change to the result file (HTML), as the relevant source
>> hasn't been changed since late March 2007.
>> My theory is that the problem observed was caused by a bad build or commit,
>> not invalid source.
>> Does that sound feasible?
>>
>> I updated manuals/index.html (r771249) on people.apache.org a few minutes
>> ago.
>>
>>
>> --
>> Kristian
>>
>
> Thanks for finding this...
> But I think your commit undid some changes I had put in at Kim's request.
>
> With relevant source, you mean, this particular area? For I did update
> the manuals/index.xml also with revision 770047. I guess I didn't
> check the diff closely enough?
>
> I'm trying to avoid making the same mistake in the future - but I'm
> not sure how I could avoid this. I'm building on windows, maybe that's
> the difference?
>
> Regards,
> Myrna
>

Oops, I take that back - your change did fix the bad encoding and left
the other changes in place. So all is fine now.
I still don't understand why my build comes up with these titles in
bad encoding...I'll make a note in the DerbySnapShotAndRelease page.

Myrna

Mime
View raw message