db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myrna van Lunteren (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-4194) 10.5 RC1 and RC2 ui plugin doesn't work properly
Date Tue, 28 Apr 2009 17:25:30 GMT

    [ https://issues.apache.org/jira/browse/DERBY-4194?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12703754#action_12703754
] 

Myrna van Lunteren commented on DERBY-4194:
-------------------------------------------

I could definitely add the nature when I was pre-testing the plugin as an eclipse project
before making the ui/doc plugin, and tested sysinfo and ij successfully (so the core plugin
is ok). 
Most likely something went wrong in the export step of creating the ui/doc plugin.

I don't think this should hold up the release - the ui and doc plugin have their own version
scheme and do not actually tie into a specific version of the rest of the derby code.
(The *core* plugin *is* part of the full release, it includes derby.jar, derbytools.jar, derbynet.jar,
derbyclient.jar. That part is working correctly).

I'll try to make a working ui/zip plugin today.



> 10.5 RC1 and RC2 ui plugin doesn't work properly
> ------------------------------------------------
>
>                 Key: DERBY-4194
>                 URL: https://issues.apache.org/jira/browse/DERBY-4194
>             Project: Derby
>          Issue Type: Bug
>          Components: Eclipse Plug-in
>    Affects Versions: 10.5.1.0, 10.5.1.1
>            Reporter: Myrna van Lunteren
>
> I tried to test out the plugins I made for the 10.5.RC2 release and found that I get
an error when I try to add the Derby Nature to a project:
>    "The chosen operation is not currently available".
> I verified that I get the same thing with the 10.5 RC1 plugin.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message