db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendle...@amberpoint.com>
Subject Re: [jira] Commented: (DERBY-3988) Set the Java 6 complilation path based on the Java 5 compilation path so that the JDBC4 support is always built
Date Sat, 13 Dec 2008 17:17:05 GMT
> Is there any reason why we couldn't just take the full step and require JDK 6 instead
of JDK 5?

To be clear, you propose to require JDK 6 for *building* Derby, but
the code, once built, would continue to run in the current set of
environments (JDK 1.4+, small environment, etc.)?

If so, that approach seems fine to me.

thanks,

bryan


Mime
View raw message