db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (DERBY-3966) Do not require JRE 1.4 libraries at compile time since SUN's JDK 1.4 went out of support and can be used on JRE 1.4 without any problem
Date Mon, 15 Dec 2008 16:23:44 GMT

     [ https://issues.apache.org/jira/browse/DERBY-3966?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rick Hillegas resolved DERBY-3966.
----------------------------------

    Resolution: Fixed
    Derby Info:   (was: [Patch Available])

I believe that work is done on this issue. Follow-on improvements are being tracked by other
JIRAs.

> Do not require JRE 1.4 libraries at compile time since SUN's JDK 1.4 went out of support
and can be used on JRE 1.4 without any problem
> ---------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: DERBY-3966
>                 URL: https://issues.apache.org/jira/browse/DERBY-3966
>             Project: Derby
>          Issue Type: Task
>          Components: Build tools
>            Reporter: Pedro Faundez Gonzalez
>         Attachments: derby-3966-01-aa-jdbc3stubs.diff, derby-3966-01-ab-jdbc3jdbc4stubs.diff,
derby-3966-01-ac-jdbc3jdbc4stubs.diff, derby-3966-02-aa-buildTools.diff, derby-3966-03-aa-notice.diff,
derby-3966-04-aa-missingJDK14.diff, derby-3966-05-aa-notice.diff
>
>
> In the "JDK 1.4 support" conversation at Derby Users:
> http://www.nabble.com/JDK-1.4-support--td20650279.html
> I made a point that JRE 1.4 should not be required for build since SUN's JRE 1.4 went
End Of Life.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message