db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Knut Anders Hatlen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-3703) Make it possible to build the JSR169 support with the jdk1.4 libraries
Date Fri, 27 Jun 2008 08:01:47 GMT

    [ https://issues.apache.org/jira/browse/DERBY-3703?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12608682#action_12608682

Knut Anders Hatlen commented on DERBY-3703:

For some reason, it is not possible to build with ant 1.6.5 after this change, but it works
with ant 1.7.0.


> Make it possible to build the JSR169 support with the jdk1.4 libraries
> ----------------------------------------------------------------------
>                 Key: DERBY-3703
>                 URL: https://issues.apache.org/jira/browse/DERBY-3703
>             Project: Derby
>          Issue Type: Improvement
>          Components: Build tools
>            Reporter: Rick Hillegas
>         Attachments: derby-3703-01-aa-moveJdbc3methods.diff, derby-3703-01-aa-moveJdbc3methods.diff,
derby-3703-01-ab-jsr169stubs.diff, derby-3703-01-ac-jsr169stubsNoJar.diff, derby-3703-01-ad-jsr169stubsWithNotice.diff,
> It would be good to simplify the Derby build so that the whole product could be built
out-of-the-box just from what's checked into the Derby repository. As a step toward this goal,
it would be good to be able to build the jsr169 support without having to download proprietary

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message