db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <j...@apache.org>
Subject [jira] Created: (DERBY-3702) Remove xml-apis.jar because we no longer have to compile against jdk1.3
Date Mon, 02 Jun 2008 20:29:45 GMT
Remove xml-apis.jar because we no longer have to compile against jdk1.3
-----------------------------------------------------------------------

                 Key: DERBY-3702
                 URL: https://issues.apache.org/jira/browse/DERBY-3702
             Project: Derby
          Issue Type: Improvement
          Components: Build tools
            Reporter: Rick Hillegas
             Fix For: 10.5.0.0


Knut Anders raised the issue of whether we still need this jar file: http://www.nabble.com/Is-xml-apis.jar-still-needed--td17584026.html#a17584026
I have built Derby without this jar file and run the regression tests under Java 5 and jdk1.4:
they passed cleanly for me in both environments. I believe we can remove this jar file, which
was added in revision 395643 in order to compile the xml support under jdk1.3--we no longer
support that platform.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message