db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Knut Anders Hatlen <Knut.Hat...@Sun.COM>
Subject Re: Showstoppers
Date Tue, 01 Apr 2008 13:14:43 GMT
Dyre.Tjeldvoll@Sun.COM writes:

> Is there an existing bug in Derby which you consider to be a showstopper for
> 10.4? (Meaning that you will veto the release unless this bug gets fixed).
> If this bug is not being actively worked on, please flag it here ASAP,
> so that those looking for bugs to fix can consider it.

After 10.3 was released, we've had a high number of reports about what
seems to be corrupted databases.

In JIRA:

    DERBY-2284
    DERBY-2589
    DERBY-3052
    DERBY-3087
    DERBY-3143
    DERBY-3219
    DERBY-3344
    DERBY-3347
    DERBY-3411

On derby-user:

    http://www.nabble.com/ERROR-XSDG3%3A-Meta-data-for-Container...-----Is-this-database-corrupt--td13697398.html
    http://www.nabble.com/ERROR-XSDG2%3A-Invalid-checksum-on-Page-Page%280%2CContainer%280%2C-1313%29%29-td16389697.html

On derby-dev:

    http://www.nabble.com/Derby-crash-%28urgent%29-td16217446.html

I'm not sure this should block the release, but I can't say I am
completely comfortable with the situation. Does anyone have ideas on how
we can track down these bugs?

-- 
Knut Anders

Mime
View raw message