db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim Haase (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-3642) Update and rectify the Derby tutorial
Date Mon, 28 Apr 2008 14:45:55 GMT

    [ https://issues.apache.org/jira/browse/DERBY-3642?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12592818#action_12592818
] 

Kim Haase commented on DERBY-3642:
----------------------------------

Thanks very much for working on this issue, Suran. In answer to your questions --

I would suggest using both Windows and UNIX paths in the tutorial, as the Getting Started
manual does (http://db.apache.org/derby/docs/dev/getstart/).

I think that saying the tutorial was created using JDK 5.0 is fine (along with saying that
Derby requires JDK 1.4.2 or higher). JDK 6 would also be fine. (I don't know why the correct
terms are "JDK 5.0" and "JDK 6", but those are the terms used on java.sun.com.)

Also, Henrik is correct that the frameworks directory has been removed from the latest release
(after being deprecated for a couple of releases), so those paths need to be changed.

> Update and rectify the Derby tutorial
> -------------------------------------
>
>                 Key: DERBY-3642
>                 URL: https://issues.apache.org/jira/browse/DERBY-3642
>             Project: Derby
>          Issue Type: Task
>          Components: Documentation
>            Reporter: Suran Jayathilaka
>            Assignee: Suran Jayathilaka
>
> Update the online Derby  tutorial and make sure the scripts and examples are rectified
and working.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message