db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lars Heill <Lars.He...@Sun.COM>
Subject Re: Building with Blackdown Java 2 SDK (1.4)?
Date Fri, 28 Mar 2008 19:11:15 GMT
Kathey Marsden wrote:
>> Lars Heill skrev:
>>>
>>> I was wondering if anyone has any experience building Derby using
>>> the Blackdown Java SDK (j2sdk, j2re) 1.4 libs?
>>>
> We require Java 5 or later compiler to build derby.
> http://www.nabble.com/-VOTE--Require-Java-5-%28or-later%29-compiler-to-build-Derby-to12901343.html#a13030783


Yes, thanks, Kathey.  I'm afraid I failed to say I was just thinking
of feeding the Blackdown JRE to -Dj14lib, not using its compiler.

Thanks,
Lars

Mime
View raw message