db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lars Heill <Lars.He...@Sun.COM>
Subject Re: Building with Blackdown Java 2 SDK (1.4)?
Date Fri, 28 Mar 2008 19:05:52 GMT
Svein Erik Reknes Løvland wrote:
> Lars Heill skrev:
>> Hi,
>>
>> I was wondering if anyone has any experience building Derby using
>> the Blackdown Java SDK (j2sdk, j2re) 1.4 libs?
>>
>> Or using Blackdown Java at all?
>>
>> Thanks,
>> Lars
>>
> The project is retired according to 
> http://digg.com/linux_unix/Blackdown_Java_Retires .
> 
> I used Blackdown Java some years ago, but only for some student 
> exercises. It worked well. Haven't tried to compile derby with it 
> though, since i didn't find a mirror last year.

Thanks, - while it is retired, you can still find the j2sdk and jre
binaries for ubuntu at least - try a package description search for
blackdown on packages.ubuntu.com.  This is as far as I know the only
canned option for feeding to -Dj14lib on ubuntu.

-- Lars

Mime
View raw message