db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Army <qoz...@gmail.com>
Subject "ant javadoc" on trunk?
Date Thu, 06 Mar 2008 23:22:06 GMT
I've tried running "ant javadoc" on the trunk several times over the 
past few days and have been unsuccessful every time.  The process starts 
okay, issues a bunch of javadoc warnings for the engine (there were 12 
warnings the last I checked), then starts in on the derbyTesting 
package.  At that point the process appears to "hang"--or at least, it's 
taking a very long time to do whatever it is that it's trying to do. 
I've let it run for as long as 15 minutes but nothing happens, so I 
eventually kill it.

I see this with ibm142, ibm15, and jdk16.

On a different (test) machine that tries to run javadoc every night I 
see the same warnings, then the process eventually dies with an 
OutOfMemory exception.

When I run "ant javadoc" on the 10.3 branch it finishes in a minute or 
two with no problems.

Is anyone else seeing this behavior?


Mime
View raw message