db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manjula Kutty (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-2660) Problems while running the junit tests on Z series machine
Date Thu, 27 Mar 2008 23:34:24 GMT

    [ https://issues.apache.org/jira/browse/DERBY-2660?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12582839#action_12582839

Manjula Kutty commented on DERBY-2660:

Happens with ibm16 also

Here is the version info for ibm16

-----Java version ---------
java version "1.6.0"
Java(TM) SE Runtime Environment (build pmz3160-20071123_01)
IBM J9 VM (build 2.4, J2RE 1.6.0 IBM J9 2.4 z/OS s390-31 jvmmz3160-20071121_1501
5 (JIT enabled)
J9VM - 20071121_015015_bHdSMr
JIT  - r9_20071121_1330
GC   - 20071031_AA)
JCL  - 20071118_01

> Problems while running the junit tests on Z series machine
> ----------------------------------------------------------
>                 Key: DERBY-2660
>                 URL: https://issues.apache.org/jira/browse/DERBY-2660
>             Project: Derby
>          Issue Type: Test
>          Components: Test
>    Affects Versions:
>         Environment: Z series : OS/390
> java:
> java version "1.5.0"
> Java(TM) 2 Runtime Environment, Standard Edition (build pmz31dev-20070201 (SR4))
> IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 z/OS s390-31 j9vmmz3123-20070201 (JI
> T enabled)
> J9VM - 20070131_11312_bHdSMr
> JIT  - 20070109_1805ifx1_r8
> GC   - 200701_09)
> JCL  - 20070126
>  derby info: alpha - (531672)
>            Reporter: Manjula Kutty
>         Attachments: derbynet_suite.out, lang_suite.out, tools_suite.out
> There are quite a few failures and errors but could not figure which tests are faling
since the stack trace showed only errors for connection problems. Then I tried running each
suite seperatley. The lang suite ran fine with failures for the file comparison tests which
uses the LangScripts.java. But while running the jdbcapi the tests seems never ending. I tried
running the tests with the "nohup" command and I could see the java process is still running,
but no output from the test run other than "....."and occasional FFF and EEE. how  csould
I figure out which test is hanging?? Also Is there a better and easy way to get the name of
the tests which are passed and which are failed???

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message