db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myrna van Lunteren (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DERBY-3058) upgrade test failures with weme 6.1
Date Mon, 04 Feb 2008 23:55:17 GMT

    [ https://issues.apache.org/jira/browse/DERBY-3058?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12565606#action_12565606
] 

Myrna van Lunteren commented on DERBY-3058:
-------------------------------------------

This issue has escaped my notice until now...

I have not seen these failures  myself, and I do not see them in the nightly tests reported
on:
http://people.apache.org/~fuzzylogic/derby_test_results/

I am wondering if these failures were possibly due to an environment/setup issue?
Some of it looks similar to what's described for DERBY-2645, but that one was closed in June...

If this is no longer occurring, can we close this with 'Cannot Reproduce'?


> upgrade test  failures with weme 6.1 
> -------------------------------------
>
>                 Key: DERBY-3058
>                 URL: https://issues.apache.org/jira/browse/DERBY-3058
>             Project: Derby
>          Issue Type: Bug
>          Components: Regression Test Failure
>    Affects Versions: 10.4.0.0
>            Reporter: Kathey Marsden
>         Attachments: upgrade_failures.txt
>
>
> There are quite a few upgrade test failures with weme 6.1.  I will attach a file with
the error output.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message