db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myrna van Lunteren" <m.v.lunte...@gmail.com>
Subject Re: Looking for someone who uses the IBM JDKs on windows
Date Fri, 09 Nov 2007 20:37:43 GMT
On 11/9/07, Rick Hillegas <Richard.Hillegas@sun.com> wrote:
> I need 5 minutes of help from someone who uses the IBM JDKs on windows
> or windows/cygwin.
>
> I need your help to test-drive the latest patch which I attached to
> DERBY-3117. The goal of the patch is to supply reasonable values for our
> build properties so that a new developer can run the Derby build
> out-of-the-box. This is all you have to do:
>
> 1) Download and apply the latest DERBY-3117 patch:
> derby-3117-04-propertySetter-af.diff.
>
> 2) Build Derby using your normal ant.properties.
>
> 3) Build Derby using an empty ant.properties (or one which just contains
> the line "deprecation=off")
>
> 4) Describe the results in a comment on DERBY-3117.
>
> Thanks for your help!
> -Rick
>
Hi Rick,

I had seen your pleas(e) for help but was confused by another build problem...
I'll now try out your patch.

Myrna

Mime
View raw message